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1. General
Noptel NOS4 is a shooting training application for Noptel RangeTrainer optical unit.

1.1 When using for the first time…
This chapter provides a quick overall view of how the program works.
Later chapters describe the installation, different menus and displays,
and the tasks involved in each activity. The best way to become familiar
with the program is to use it.
A short list of how to perform a shooting session:
1. Before you start the NOS4 program, connect the optical unit to the
computer. Set the target at the shooting distance. See: System
installation, chapter 1.2.
To start the program, either choose 'Noptel Training Systems’ >
'Noptel Optical Shooting…' in the Start (or Windows) menu or
double-click the desktop shortcut icon with the mouse.
2. When NOS4 is started for the first time, it will ask for the shooter's
name and default gun. (You can change these settings afterwards.)
After the program has been started, the computer display will be like in
Figure 1.1.

Figure 1.1 Program start-up screen

When application is stated, each USB connector of the computer is
checked, and the optical units attached to USB ports are recognized
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automatically. Later, a new shooter window is created for every optical
unit found.
3. Now you can select the discipline from the list and press “Start …”
to see shooters screen(s).
If there is an existing setup file, this may create small differences. If
there are several optical units attached to the PC there should be a
target on the display for each optical unit.

Figure 1.2 Shooters screen, discipline: M16

If no optical units can be found, one shooter window is created anyway.
In bottom right corner will show a state icon, which should be a
“Stopped” symbol. For more information about state icons, see chapter
4.6 “State icons”.
4. Press the Start shooting button on the toolbar to start shooting. The
state icon should now change to “Play” symbol.
5. Aim at the target. When your gun points to the target you may see
a moving spot on the display indicating the point where you would hit
if you were to pull the trigger at that moment. If there is no moving dot
visible on screen while you are aiming at the target, then zeroing of
the optical unit is needed (see chapter 5).
6. Pull the trigger as you would normally do.
7. When the Automatic replay repeats your shot (if it’s enabled), the
display shows how you aimed before triggering. After shooting you will
see a "bullet hole" indicating the point that you hit and in the upper left
corner you will see the score of your hit.

NOS Application - User's Guide
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1.2 System installation

The following chapters covers the installation of the system and some details about
operating principle, followed by basic guides for the first time use. In addition, NOS4
application can be used with Noptel Sport II optical unit as well.
The Noptel system consists of the following parts:





Optical unit (to be attached to the barrel of the gun)
USB-Converter
Target with optical reflecting tape or prism reflector
PC with Windows operating system and NOS application

The Noptel system is installed as follows (Figure 1.3):
1.
2.
3.
4.
5.
6.
7.

Start PC using power switch.
Connect optical unit to RS-Box or USB-Converter.
Connect RS-Box or USB-Converter to computer's port. If USBConverter is used, wait and install the device driver.
Install NOS4 software and start it.
Set target to the shooting distance.
Attach the optical unit to the barrel of the gun and do the zeroing
(adjusting) the optical unit.
Start shooting training.
Optical Unit

5 - 10 m
Target

Computer

Figure 1.3 Noptel shooter training system

The optical unit is attached to barrel or gas cylinder of the gun.

Figure 1.4 Attaching optical units
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1.3 Software installation
The software is supplied either on a memory stick, CD-ROM disc or
network download package. The installation is done by starting the
Setup Wizard, which will guide you through the whole installation
process.
Requirements for the NOS4 software are:


A free USB-port for the optical unit



A Microsoft Windows XP, Vista, 7 or 8 operating system

NOS4 software versions do not require an optical unit to start, so that
you can analyse shooting data on any PC computer without an optical
unit.

1.3.1 USB device drivers
When USB port is used to connect the optical unit, it is required to
install the USB device driver separately. Normally, when the computer
is online, the latest driver is installed automatically by the Windows
device driver update mechanism. Otherwise the driver can be found in
Noptel CD-ROM/Memory stick folder named: ‘Drivers’.

1.3.2 Installation menu
The Noptel CD-ROM is auto-run. Place the CD-ROM into the drive. If
memory stick is used, start “NoptelInstaller.exe”. After a while the
installation program will start and you will see this menu (Figure 1.5):

Figure 1.5 Noptel installation menu
NOS Application - User's Guide
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Place the mouse cursor on the desired Install NOS4… option. The text
will turn red. Then click the mouse. The guided installation will start.

1.3.3 Setup wizard
The installation of NOS4 software is done by a special Setup Wizard.
It will go through the installation step by step.
If download package is used, unzip the package and start
“NOS4Setup.exe”. When started, you will see this on display:

Figure 1.6 Software installation step 1

Click the Next button to move forward in the installation. Define the
directory path where you want the NOS4 software to be installed. Click
Install to go on with the installation.

Figure 1.7 Software installation step 2

The Setup Wizard will copy the necessary files to your hard drive and
make the settings. Quit the Installation by clicking Finish.
When the software is executed for the first time after installation, the
user chooses which language version of the software and desired
discipline use. These selections can be changed later.
10
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2. User Interface
NOS4 is a typical and traditional Windows software product. If you
have used any Windows software earlier, you will learn the use of the
NOS4 software in just a couple of minutes.
1
2
3
4

5
6

7

8

Figure 2.1 Example: User Interface

Operating interface elements:
1.
2.
3.
4.
5.
6.
7.
8.

Main menu (Pull down)
Toolbar
Shooter window
Quick grading indicators and setup icons
State icon for the optical unit
Help bar
Name of the shot file currently in use
State icons for the system

NOS Application - User's Guide
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2.1 Toolbar
The most common commands can be selected from the toolbar (Figure
2.2)
As default, the toolbar is visible, but you may open and hide it from the
main menu by choosing: View > Toolbar. When the same command
is selected again the toolbar becomes invisible.

1

2

3

4

-

5

6

7

8
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Figure 2.2 Toolbar

Control and review:
1 Start
Starts optical unit(s) measurement
2 Stop
Turns optical unit(s) off
3 Zeroing
Shooter window changes to zeroing mode, which
has a wider view
4 Replay
Opens shot replay window for after action review
Settings and zooming:
5 Shooters
Opens Shooter's setup window
6 Configure
Opens settings of the optical unit
7 Print

Opens a selection window, which can be used for
both replaying and printing shots and series

8 Zoom in

Reduces the number of rings visible in the
shooter window
Increases the number of rings visible in the
shooter window

9 Zoom out

The shortcut keys are operated by first pressing Ctrl, holding it down
and pressing the shortcut key needed. A list of shortcut keys is given
in the (Main menu) Help > Contents > Shortcut keys.

2.2 Settings icons
In the lower right hand corner of the main window state bar, there are
icons which describe the current settings of the program (Figure 2.1
point 8). Their explanations are as follows:
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Shots are saved.

Shots are not saved.

Zeroing mode is on.

Extra gain is on (old devices).

Ballistics is used.

Wind corrections are used.

2.3 Help
The contents of the software´s Help-file (Figure 2.3) can be seen by
opening Help from the main menu.

Figure 2.3 Help contents window

In addition, a help index can be used as well.

Figure 2.4 Help Index window

You may search for a help topic by writing the keyword into “Search”
text field or by pointing at the word in the keyword list.
Pressing F1 while a window is open opens the help in any moment.
There is a help bar at the bottom of both setup windows and the shot
replay window (Figure 2.1 point 6). The help bar shows a short
description of the chosen button, list or text field. If you point with the
mouse at a hit on the shooter window, the score of that hit is shown on
the help bar. You can replay that particular shot, by double-clicking with
the mouse.

NOS Application - User's Guide
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3. Application settings
Application Settings form can opened in the start menu by pressing
the button in the bottom right corner (see Fig. 3.1).
Device mounting:

Above

Below

on Left on Right
Figure 3.1 Application settings

The application settings are stored in the Application data folder’s
NOS.INI file. These parameters can be changed with a regular text
editor (e.g. Notepad). Each line in the NOS.INI file corresponds to one
start-up parameter. If you wish to change a start-up parameter, remove
the semicolon(;) from in front of the line. In general: If parameters value
is 0, the parameter is not in use and do not have any effect. If
parameter value is not equal to 0, then the parameter is in use and
does have an effect.
The meanings of the most common start-up parameters are the
following:
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ROTATION - Device mounting, an angle of rotation of the optical unit (0359 degrees from normal position)
AUTOSTART - Enable optical unit automatic start-up (on/off)
AUTOREPLAYDELAY - Delay of automatic replay start (value/s)
SHOTDETECTION - Use shot detection delay for recoil effect (-0.3 .. 0
seconds)
FTF - Follow-through filter (1-10 ms)
LAM - Local averaging mode (1-4, increases both accuracy and power
consumption)
DOUBLE - Enable double accuracy (on/off)
DATAOUT - Shot data output port (COM port number)
TRIGOUT - Enable trigger indication using COM ports RTS-signal (on/off)
DISCIPLINE - Default discipline used on start-up (discipline number)

3. Application settings

4. Training
4.1 Choosing the gun
The gun is selected by choosing Setup > Shooter… from the main
menu or by pressing Shooter setup button on the toolbar. Having
selected first one shooter or several shooters (Select shooters -list) you
can select the shooters' gun from the Gun list. Confirm the selection by
pressing OK.
The guns specified by Noptel are read from gun file NOS.GUN. There
can also be guns specified by the user and saved in the file
CUSTOM.GUN. These guns are designated with a separate add-on
program, Gun & Target Editor (GunEdit). This is started via the
Noptel Training Systems menu, located in the Windows start menu.

4.2 Shooting menu
The basic operations connected with shooting and the optical unit are
controlled from the main menu Shooting option. There are commands
for Start and Stop shooting. Starting shooting means setting the
optical unit to the measuring state. This is seen from the shooter
window state icon, which will turn to “Play” arrow symbol. The optical
unit can be made active also by pressing the Space bar while the
window is active.
The Shooting menu has some important options. Automatic replay,
Save shots and several Zeroing options are performed here. Zeroing
mode can also be switched on from the toolbar.

4.3 Shooter’s display
The program has a Shooter’s display for each shooter which displays
real-time aiming movements, shot scores, some statistical values and
an automatic shot replay (if enabled).
Results and other information can be seen in the left-hand corner of
shooter window. When replaying a shot, the aiming point can be seen
as a moving spot on the target (default setting), as points or as a
sequential line.

NOS Application - User's Guide

15

Figure 4.1 Shooter´s display

The shooter´s display shows in the upper left corner (Fig. 4.1):





Shot score and sector.
Total score in decimals (in integers).
Series number.
Number of shots in the current series.

On the upper right corners are quick grading indicators and selected
shooting discipline and skill level.
Additionally, there is the Replay manager - shot replay function for all
the shooters, where you can examine the shot more closely. The
statistical data for the shot are also displayed in full in the Replay
manager.
It is also possible to take hits in the X ring (Fig. 4.1) into account. A
gun-specific X ring is drawn on the display with a dotted line if selected
in Display Options. When the X ring option is selected, a hit breaking
the X ring is scored with an X mark instead of the sector value.
In addition to the X, the program indicates a hit in the X ring with enlarging circles shown on the screen immediately after the shot.

4.4 Shooter’s menu
Clicking the right mouse button on top of the desired shooter window
(Figure 4.2) opens the shooter's operating menu. Commands
accomplished through this menu are directed only to the selected
shooter.
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Figure 4.2 Shooter´s operating menu

The following tasks can be executed using the shooter’s operating
menu:









Start and stop shooting
Zeroing by COG series hits or by pointing with the mouse
Special zeroing actions: Adjust rotation and scale targets (multitarget disciplines), and Set lead (moving targets)
Reset zeroing
Replay the last shot
Starting a new series
Open a Shooter setup window
Reset the last shot

4.5 State icons
The state icon for the optical unit is located in the bottom right corner.
It gives the following information on the state of each optical unit
(Figure 4.3):

Figure 4.3 Optical unit state description icons

1. Shooting stopped
2. Cocking, gun is being reloaded
3. Aiming, optical unit is measuring and shooter is aiming
4. Automatic replay is in progress
NOS Application - User's Guide
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5. Zeroing
Select the zeroing mode from the main menu: Shooting > Zeroing.
The program then automatically shows the entire measurement area
for each group of shooters, so that it is easier to find the “spot”. Shots
can be fired as normal but the scores are not stored on the disk.
The current signal level (top right-hand corner, upper value), power
level. The signal level of the optical unit varies in the range 0...4096,
and the power of the transmitter light beam (POW), which varies
between 1 and 15.
The restart settings are overruled when the zeroing mode is on, and
the optical unit is turned on automatically after each shot. The zeroing
mode is shown as a settings icon in the bottom right-hand corner of the
display (see chapter 2.2).

Figure 5.1 Zeroing mode

Programmed zeroing can be performed in a restricted area either to a
place pointed at with the mouse or to the COG of the hits in the series.
If you wish, you can also reset earlier zeroing. The programmed
zeroing doesn´t have any effect on earlier hits in the series.
The yellow ring seen in the zeroing mode shows the borders of the
permitted zeroing area. If aiming is outside the yellow ring, it must be
altered with the adjustments on the gun or the optical unit to be inside
it. Some devices have such a large zeroing area that it will not fit on
the screen.If the center of the target moves outside the permitted area
of zeroing, the program will inform you of this and will not accept the
programmed zeroing.
The zeroing area ring can be switched on and off from the Display
options menu. The ring is always drawn when zeroing mode is on.
The size of the ring is dependent on the optical unit used and the size
of the target. Sometimes the ring may be so much larger than the
related target that it doesn't even fit in the window.
18
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5.1 Zeroing to center of the group (COG)
Once shots have been fired, the gun can be adjusted by moving the
center of the target in accordance with the COG of the fired or ongoing
series (at the center of the group), provided that the COG is within the
limits of the zeroing area. Choose Zeroing and To the COG point of
the hits from the operating menu. The program will give the number of
shots affecting the aiming point and will set the aim, after which the
center of the target will be the center of the group in question until the
next targeting or resetting.

5.2 Zeroing with the mouse
A programmed zeroing can be carried out also with the mouse, within
the limits of the permitted area of zeroing. It can be done in both the
zeroing mode and the shooting mode. Zeroing with the mouse is done
as follows:
1.

Start Zeroing mode

2.

Move the mouse cursor on top of the shooter window and press
the right mouse button. The Shooter's operating menu will pop up.
Choose: Zeroing  With the Mouse.

3.

After this, the cursor of the mouse will change to a picture of a
hand. Point at the zeroing point (=center point of target) with the
"finger" and press the left mouse button. Zeroing is now complete.

Optionally, zeroing can be done according to the center of gravity of
the series.

5.3 Zeroing sound
The internal speaker of the computer can be used to help in zeroing,
provided that only one gun is to be adjusted at a time and this is to be
done near the computer. Switch the zeroing sound on by choosing
Zeroing sound from the General setup. Then activate the shooter’s
window to be adjusted. A continuous sound will be heard when the
aiming point is in the measurement area, and it will increase in
frequency as the aiming point moves towards the target area.

5.4 Adjusting the rotation (biathlon)
The optical unit should be attached to the gun so that the unit is horizontal while shooting. This is not always possible, however, because
NOS Application - User's Guide
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of the attachment point on the gun barrel or the twisted position of the
shooter. This is not usually such a big problem when performing
traditional marksmanship shooting, as only the sector may change
because of rotation of the unit, but when there are several targets to
be shot at, rotation may be harmful.
Disturbing rotation is seen after center point zeroing if the hits at one
end of the target area are below the middle line and those at the other
end above the middle line. The rotation can be rectified by shooting
two shots one after another so that they are in reality on the horizontal
line. Then open the shooter’s operation window and select Zeroing >
Adjust Rotation. The software will now eliminate the rotation effect.
Note that the center point zeroing usually changes when the rotation is
adjusted, so that the zeroing has to be repeated.

5.5 Resetting the zeroing
Zeroing chosen according to the center of the series or with the mouse
can always be cleared by selecting Zeroing > Reset zeroings from
the operation toolbar. The previous zeroings are then canceled and the
center of the target moves back to its original place, to the center of
the measurement area of the equipment. At the same time, any rotation
adjustments and multi-target scaling are canceled.
The programmed zeroing can easily be tested by placing the optical
unit against a reflecting surface (e.g. a table) and starting
measurement. The spot of the aiming point should remain more or less
in one place on the display. Place the mouse pointer on the spot and
press the mouse button. If the area of measurement is sufficient, the
aiming point should move to the center of the target. In reality, the
center of the target is moved to the aiming point, moving the bull’s-eye.
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6. Replaying and printing shots
A replay windows shot replay, which can be used at any time during
training, allows you to replay any shot you want, irrespective of whether
the shooter in question has a lane or not.
The replay window for shots and series is opened from the main menu
by choosing: View  Replay or by pressing the Replay button on the
toolbar.
Another way is to point at a hit with the mouse in the shooter window.
The number and result of the hit will be seen on the status bar at the
bottom of the screen. Double click the hit with the mouse, and the shot
will be shown in the replay window. A third way is to open the shooters
operating window and click the Replay -button.
A single shooter’s latest shot can always be replayed by activating the
shooter’s window and pressing the shortcut key 1 (number key). It will
then be replayed as when using automatic replays XY mode. The
display mode is selectable with the keys: 2 - R(t) mode, 3 - XY(t) mode,
4 - Shot statistics, 5 - Series, 6 - Series statistics, 7 - Session hits.

6.1 Starting of shot replays
The NOS4 program has an Automatic Replay (not as a default), which
enables the last seconds of aiming to be replayed immediately after
every shot. The Automatic Replay is switched on and off from
Shooting > Automatic Replay in the main menu.
The Replay manager is started from the main menu View > Replay or
from the operation toolbar of the shooter-specific display by selecting:
Replay last shot. To exit the Replay manager, press the Close button.

6.2 Replay manager toolbar
Replay manager differs from the normal shooter’s display in that there
is a group of keys immediately under the header bar, known as the
toolbar, as well as the horizontal and vertical scroll bars.
1

2

3

4

5

6

7

8

9

10

11

12

13

14

Figure 6.1 Replay manager toolbar
NOS Application - User's Guide
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Toolbar buttons (Fig. 6.1) from left to right:
1
2
3
4

Close
Prev
Next
Select

Close replay manager window
Restore previous shot or series
Show next shot or series
Open the window from which any shot in the file can
be selected
5 XY
Replay mode I: X-Y, normal target display
6 R(t)
Replay mode II: R(t)
7 XY(t)
Replay mode III: XY(t)
8 Stat
Shot statistics
9 Hits
Replay mode IV: Hits
10 Ser.Stat
Series statistics
11 Trend
Session Trend
12 Session
Replay mode V: Session hits
13 Summary Session guick grading summary
14 Setup
Set window options
Below the toolbar there is a text field, where you can comment on the
shot. Save the comment with Save. The scrolling bars Time and Speed
can be used to adjust Time and Speed of the replay. When changing
the time, note that the zeroing times vary.

6.3 Shot selection
When the Replay manager is started up, the latest shot is the default.
You can choose earlier shots with the buttons at the top of the screen.
The Previous command replays the previous shot and Next button
replays the next shot back. If you are examining the series statistics or
series hits, the buttons will display the previous/next series.
The Select button opens the Shooter/shot (Select replay Shots)
options display, where the shot to be replayed can be selected.

Figure 6.2 Shooter/shot options display
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6. Replaying and printing shots

Choose the Shooter and the shot/series which you wish to replay or
print.
Choose shot or series will list either a single shot or a whole series.
You may also choose if you want the name of the shooter or a possible
comment on the shot to be seen on the list.
The following can be done with the Shooter/shot option display:







Replay - opens the replay window and replays the chosen shot
or series
Statistics - shows the statistics for a chosen shot or series
Print - prints the chosen shot/series
Page - opens the print setup windows, where settings can be
made prior to printing.
All - chooses all shots/series
None - removes all choices

6.4 Replay modes
6.4.1 Shot’s XY display, normal target display
A shot in the XY replay mode is seen as an aiming movement on the
target (Fig. 6.3).

Figure 6.3 Shot’s X-Y display (assault rifle)

This replay mode looks like real time shooting.
The indicator lights of shot’s quick grading are shown at the upper right
corner of the display.

NOS Application - User's Guide

23

6.4.2 Shot’s R(t) display
The R(t) replay mode shows the distance of the aiming point of the shot
from the center of the target as a function of time (Fig. 6.4).

Figure 6.4 Shot’s R(t) display

The time in seconds is seen at the bottom of the window, the vertical
line represents the moment of triggering. The place of the hit is seen
as a white line.
The dotted horizontal line represents the midpoint of the target and the
other horizontal lines stand for other rings of the target. The numerical
values are seen at the end of the lines.
The last second of aiming and the follow through are shown in different
colours, as is done in normal mode.

6.4.3 XY(t) display
The XY(t) replay mode displays the distance of the aiming point from
the center as a function of time in the same way as the R(t) Replay
mode, but the movement of the aiming point is shown in terms of
horizontal and vertical movements separately (Fig. 6.5).
Time in seconds is seen at the bottom of the window and the vertical
line on the right shows the triggering point. The horizontal dotted line
represents the midpoint of the target and the other lines the rings of
the target. Numerical values for the lines are seen on the right side
Horizontal movement is expressed with X and vertical with Y.
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Figure 6.5 XY(t) display

6.4.4 Series hits
The Series hits replay mode shows the hits (series hits or all shot hits)
on the target (Fig. 6.6).

Figure 6.6 Series hits display

On the left edge of the display are series score and hit count
distribution.

6.4.5 Session trend
All the shooter’s shots are gathered together and the session (shot)
trend is defined from them as a function of time (Fig. 6.7), where the
average orientation of the gun is shown during the last three seconds
before triggering. By examining this trend it is possible to classify the
shooter by referencing to his basic shooting style: holder, optimizing
shooter or reaction shooter.
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Figure 6.7 Session trend

If the trend is a steady horizontal line, the shooter is of the pure holder
type. The optimizer’s trend rises towards the ten ring but due to the
limited human reaction time, it turns downwards about 0.2 seconds
before triggering. In both cases, the shooter’s holding and aiming
ability defines how close to the ten ring the trend line can rise.
The shot trend is not usually as clear as in our example figure and it
may thus be difficult to define the shooter’s basic type. The accuracy
of the trend increases as the number of shots increases, so that tens
of shots is usually recommended.

6.4.6 Session hits and shooting style
The session hits shows all the hits on the target (Fig. 6.8).

Figure 6.8 Session hits & shooting style display

On the left edge of the display is session score and hit count
distribution. The indicator lights of quick grading are shown at the
upper right corner of the display. Below quick grading indicators lights
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is a style bar, where shooting style of the shooter’s performance is
evaluated as follows:
holder (blue)

optimizer (green)

reactor (red)

6.5 Statistical calculations
The NOS4 application program calculates various statistical values for
both single shots and series. In every shot the program gives a value
for each of the three basic elements of shooting: hold, aim and trigger
control. Most values are calculated from the ‘statistical time’, which
is usually last three seconds in sport shooting or the last second before
the shot in MIL-shooting.
The program calculates values for the shooter’s holding (spreads),
both horizontal and vertical. An important value connected with this is
the ‘relative triggering value’ (RTV), which expresses the extent of
aiming point movement in the triggering time in relation to the extent of
movement during the holding period.
The program also calculates for how much of the chosen statistical
time the aiming point has remained within acceptable limits. The limit
for acceptance corresponds to the usual target rings, so that a score
limit of 9, for example, corresponds to the target ring 9. There are two
limits of this kind, an outer limit, which is ‘rougher’, and an inner limit,
which is ‘finer’.
At the same time the program calculates the holding time which is the
time before triggering during which the aiming point remained
constantly within the limits of holding. The percentages and holding
times based on the score limits and holding limit are calculated by
reference to three dots, i.e. the target rings are thought of as drawn
around these dots. The dots are the center of the target, the COG of
the shooter’s holding area, i.e. the mean aiming point, and the hit point.
The values calculated relative to the target center therefore correspond
to the actual hit rings.
The program also calculates the continuous time of holding on the
target (i.e. in the measurement area of the equipment) before the shot
(Time on target) and the total holding time on the target before the shot
(Total time). All the calculated values are indicated in the shot and
series-specific mode of the statistics.
A ‘deviation box’ is drawn around the COG of aiming. The COG of
aiming of the last shot is shown on the display by a small "+" sign and
the COG of all the COGs of all the aiming events in a series is shown
by a medium sized "+" sign. The COG of the actual hits is shown by a
"+" sign with a ring drawn around it.
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Score

Score as an integer
10.1 sector 2
Score 17.3 (17)
Series 1
Shot 2

Group
Score

Last Shot
(white)
Deviation Box & COG
of Aiming for the Last
Shot

(18.7)
[1.52]
Relative
Triggering
Value

COG of the Aiming
COGs
Previous Shot (red)

COG for the Shots

Figure 6.9 Some typical elements on display.

6.5.1 Shot statistics
An example of shot statistics are shown in figure 6.10.

Figure 6.10 Shot statistics

The statistical values are represented in the shot statistics as follows.
Hold time: Continuous hold time on target before the triggering.
Statistical time: Chosen statistical time.
The COG of aiming: The COG of aiming (score and sector) during the
eight seconds before the shot. The right-hand figures correspond to
the COG during the last second before the shot, the following figures
to that during the next to last second, and so forth.
Deviations (x/y): Horizontal and vertical spread (stability of holding).
The right-hand figures correspond to spreads during the last second
before the shot, the following figures the two final seconds, etc. The
spreads are calculated according to the formula of average spread, so
that the unit of calculation is the space between the hit rings.
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Target: The percentage of the statistical time during which the aiming
point (corrected for the gun’s caliber) has remained within the given
score limits (score limits in brackets), and holding time (holding limit in
brackets). All the values are calculated relative to the center of the
target.
COG: Same as the above, but calculated relative to the COG of aiming
(i.e. holding area).
Hit: Same as the above, but calculated relative to the actual hit.
X-deviation: Horizontal spread during the chosen statistical time.
Y-deviation: Vertical spread during the chosen statistical time.
Centre of gravity: The COG of aiming (corrected for the caliber)
during a chosen statistical time.
TIRE: The TIRE number is a triggering qualification number based on
the timing and reaction. The best-timed triggering gives TIRE 3 and the
worst TIRE 1. TIRE does not express a single triggering event particularly well, but gives the average of several consecutive triggering’s.
Relative triggering value indicates the cleanness of triggering. The
smaller the number, the smaller is the movement of the aiming point at
the time of triggering in relation to the average movement before
triggering.
Even well-timed triggering can be spoiled by jerking, but the relative
triggering value usually expresses that well.

6.5.2 Series statistics
An example of series statistics are presented in figure 6.11.

Figure 6.11 Series statistics

The series statistics include (from the top):
Score: Total score calculated in decimals and (in integers).
COG: Group score and percentage deviation of the actual score
related to the group score (worse or better). The diameter of the group.
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The maximum distance between two hits in the group, measured from
the outer edges of the hits.
Statistical values for each shot of the series and their averages are
presented in columns:
Shot
Hold
Total
Interval
Hit
Sector
X-dev
Y-dev
Relat
COG
Sector

number of shot
holding time on the target
total holding time
time between shots
score of the hit
sector of the hit
horizontal deviations (spread)
vertical deviations (spread)
relative triggering value (RTV)
COG score of aiming, caliber included
sector of COG

Statistical limits and and holding times:
Target

COG

Hit

Relative zeroing within the outer and inner holding limits
as a percentage and within the inner holding limit in
seconds, relative to the target.
Relative zeroing within the outer and inner holding limits
as a percentage and within the inner limit in seconds,
relative to COG of zeroing.
The relative zeroing within the outer and inner holding
limits as a percentage and within the inner limit in
seconds, relative to the COG of hits.

COGs relative to hits and zeroing of the series:
Hits placement and sector of the COG of hits for the series
Zeroing placement and sector of the COG of zeroing for the series

6.5.3 Session statistics
Session statistics are presented in figure 6.12.

Figure 6.12 Session statistics (3-level display)
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The session statistics summary displays counts of each of the quick
grading elements of shooting. Because triggering control is a very
important element, a detailed evaluation is represented, which includes
triggering smoothness together with triggering timing.

6.6 Printing
The printer support enables the printing of shots. Various zeroing,
series and statistical prints make it possible for you to follow your
development as a shooter over a longer period of time. A training diary
is also easy to keep. Each member of a group of shooters gets his/her
own written feedback right after shooting. The use of different printing
modes makes it easy to analyse the results.

6.6.1 Selecting shots and series for printing
The shots to be printed are selected, like the shots to be replayed, from
main menu File > Print, or by pressing the Print short-cut button. A
replay of a shot on the computer can also be chosen from the menu:
View > Replay. A shooter is chosen from the list, and the shots of the
chosen shooter will appear on the shot list. The shots/series to be
printed are then chosen from the shot list. More than one shot/series
can be selected at a time. The program will then print the shots
automatically, a page at a time. A choice is made using Select radio
buttons as to whether shots or series are to be printed. The selections
appear on the shot list immediately. The All button will select all of a
shooter´s shots, and the None button will remove the selections.

6.6.2 Printout page setup
The Page setup is opened from the selection window by pressing the
Page button (Fig. 6.2). The Page setup window (Fig. 6.13) is used to
define graphics and other information about to be printed on the page.
The Fonts button opens a setup window, which can be used to change
the printer font.

Figure 6.13 Page setup dialog
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The printing mode is set by enabling one or more options from the
Printing modes menu. If more than one is chosen, they are printed
separately on consecutive pages. If shot statistics are chosen, they are
put on the same page as the XY-printout in both the shot and the series
printout. The shots together with the shot statistics make a clear basic
report on the series.
Other settings for the page to be printed can be given under the topic
Options. Optional printouts contain the version of the software and the
name of the competition. The black area of the target can be left
unprinted and just the rings of the target are printed. If there is a colour
printer available, then Colours can be used. The value for the lowest
ring is chosen in the First Target Ring. If the option Smart Target
Rings is enabled, the target is printed so that the hits cover the printing
area most efficiently.

6.7 Quick grading
After the shot a quick grading is calculated automatically, if it’s selected
in the statistical calculation options. Quick grading can be calculated
using three different skill levels: Unqualified, marksman or expert. In
addition, shooting position; standing, kneeling or prone, is included
into the grading. The options of shooting position and skill level
selected are displayed with two icon besides the indicator lights.
The result factors to be graded are:
Score (Hit, Result)
Hold

Aim
Trigger Control

Quick grading results are displayed using indicator lights (traffic lights)
on the upper right corner of the shooters window. The upper green light
indicates a good performance in the result factor evaluated. The lowest
red light indicate weaker performance. Yellow or multiple-colored lights
indicates in-between evaluations and the leftmost vertical bar overall
performance.

Figure 6.14 Quick grading three-level (default) and five-level indicator lights
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7. Shooter Setup
The shooter-specific settings allow a set-up to be defined for each
individual shooter. To display the Shooter setup window, choose from
the main menu: Setup > Shooter... or press the Open shooter setup
button on the toolbar.

Figure 7.1 Shooter-specific settings

There is a list of shooters on the left-hand side of the setup display.
Before selecting the shooter-specific options you must first select from
the list which shooters these options will concern. The All button
selects all the shooters and the None button cancel all selections.
You can create a new shooter window at any time. Choose New – a
new shooter with a default name Shooter X, where X is the number of
the shooter. You can change the shooter information. The new shooter
will not be created until you accept the new setting by pressing Apply.
When there is more than one shooter and the last shooter hasn´t made
any shots, you can delete the last shooter with the Delete-button.
Each shooter can be given a name, a team, which can be the shooter’s
club, unit or nationality, and a flag. The name can be set for only one
selected shooter at a time. Name and ID are entered into the text fields
from the keyboard, and the flag is selected from a list in the drop-down
menu.
A comment to be shown on the display can be entered in the Remark
field. A remark may apply to a single shooter or all the shooters. It can
include brief information on the shooting situation, e.g. shooting
position: prone, standing, etc.
The Gun selected in the list defines the size and shape of the selected
shooter's target. The guns specified by Noptel can be read from the
gun file NOS.GUN. There can also be guns specified by the user and
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saved in the file CUSTOM.GUN. These are designated with a separate
program, Gun & Target Editor (GunEdit).
All selections must be confirmed with the OK button.

7.1 Shooters screen options
Display options is a list of options which affect the screen of the
Shooter’s display. Some cannot be carried out in all display modes.
The same selections can be made in the Replay Manager setup.

Figure 7.2 Shooters screen settings

Track options define how the aiming track is shown on the screen. The
mode during replay can be a continuous line, plots according to
samples, or a moving plot, sprite. If the line is drawn, the track can be
faded at the end of aiming to avoid confusing the screen.
The Hits group includes information on how to display the shooter’s
previous hits. If Series hits is chosen there will be only the hits of the
series to be shot. All previous hits can be displayed by selecting All
hits, and the third option is Only current, in which case only the
previous hits will be displayed. The Target options define whether the
Zeroing area and X ring circles are to be shown or not.
Both series and shot numbers and hit score and sector are default
options. The score indicated for the shooter can be the total score for
all series or the current series score. These numerical data are shown
in the left upper corner of the screen, with the triggering values, i.e.
TIRE number and relative triggering value, below them.
The COG group contains certain statistical data: center of gravity options for hits, aiming of series and aiming of shots and the Hold
box, a rectangle drawn according to the shooter’s hold deviation. The
score calculated according to the COG can be displayed on the screen.
Other options include Shooter’s Flag, and Replay clock when replaying. These options are shown on the screen when chosen. Without
the Fill hits option the hits will be shown only as circles.
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8. Settings
8.1 Optical unit
Optical unit settings and zeroing are made in the Optical Unit setup
window which is opened from Setup in the main menu. Use of the program can be made as simple as possible by selecting power limits and
start-up automation. Once suitable settings for the shooting mode used
(shot rhythm, distance) have been made, they do not normally need to
be changed.

Figure 8.1 Optical unit settings

The Check On Target function (checking the existence of the target)
starts after the cocking delay. Here the optical unit is switched on and
stays on if the gun is pointing at the target (i.e. the signal level is higher
than that set as the lowest acceptable level). If the gun is pointing
outside the target area the optical unit will be switched off to reduce
current consumption. The check on target function also operates in the
Manual start-up mode, although it can be turned off completely if
desired.
Recoil can be set on if there is an optional air pressure recoil systems
installed in the weapon or when shooting with real bullets. In this case,
the triggering moment is detected slightly earlier to prevent missed
shots caused by rapid barrel movement (due recoil).
The Checking Interval indicates how long the optical unit is inactive
before the next Check on target. To reduce current consumption, it is
advantageous to set the checking interval as high as the style of
shooting will permit.
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The Restart mode of the optical unit’s automatic start-up logic after a
shot can be selected from three possibilities:




Manual: No automatic start-up.
Automatic for series: Start-up between shots in a series but not
after the final shot.
Automatic always: Start-up after every shot.

Cocking Delay: optical unit cocking delay setup. If zero is given as the
value, the cocking delay is disabled. When the automatic start-up
mode is selected, the cocking delay gives the time after the shot during
which the optical unit is completely passive. Cocking sounds etc. at
that time will not cause new shots. To reduce current consumption it is
advantageous to set the cocking delay as high as the style of shooting
will permit.

8.1.1 Signal levels
The optical unit has separate channels for measurement with a signal
level between 0..4095. The transmitter power adjusting system tries to
set the signal level in the range 1000..2000 (Fig. 8.2), but the signal
level limits can be changed if required. Accuracy increases as a
function of signal level, but the level has to be less than 4095. It is good
practice to leave enough room for possible variation due to atmospheric conditions, for example.

4095

Desired
signal level

2000
1000
0

Mean signal level
maximum limit
Mean signal level
minimum limit
Smallest acceptable
signal level

Figure 8.2 Signal levels

Signal level and transmitter power can be seen in the shooter window
in the zeroing mode (or on the Diagnostics display).
A very important limit value given by the user is the smallest acceptable
signal level: Signal level validity. Since the functioning of the optical
unit is based on reflection, one should be careful that reflections from
a table or ceiling, for example, do not cause "false shots" when cocking
the gun. A suitable value can usually be found by checking the mean
signal level obtained from the target and setting the smallest
acceptable signal level to about half of that. Another possibility is to
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check what the mean signal level from the "false" reflections is and set
the limit somewhat higher.

8.1.2 Transmitter power adjustment
The setup window for the transmitter of the optical unit is opened from
the main menu: Setup > Optical unit... > Power.

Figure 8.3 Power adjust and signal level options

The power of the infrared transmitter in the optical unit can be varied
between 1 to 15.
The transmitter's Power adjust limits can be changed to the fields Min
and Max when needed. If automatic power adjustment is off, the
transmitter can be set to a Fixed power.
Some of the transmitter's luminosity (power) is reflected back from the
reflector on the target to the receiver in the optical unit. (Average) target
values for the signal level in the receiver are defined in the Signal level
limits fields Min and Max.

8.2 General options
The general settings connected with the use of the program are found
in the General Setup display of the Setup menu (Fig. 8.4).

Figure 8.4 General settings
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This window is used to set miscellaneous options that generally affect
the behaviour of the program and enter exercise information.
The Colors button of the general setup dialog window opens an
another dialog window which can be used to change the colors and
line widths of the XY, R(t), XY(t) and trend displays in the shooter and
replay windows.
General options include options concerning shot display and the
operating interface. General options are:
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Series Size - Setting is used to define how many shots a series
will contain. The default series size is 5, and the maximum size is
20.



Track Fading - Defines the time after which the tracking curves or
series of dots on the display are faded from the beginning of the
curve.



Replay Speed - The default speed for a replayed shot can be
controlled by selecting 25 % for the slowest speed and 200 % for
the fastest one. The default is 100 %.



Ignore missed - The program doesn’t usually take into account a
shot sound which arrives at a moment when the signal level is below the set limit of validity, i.e. the optical unit is not pointing at the
target. If ‘Ignore missed’ shots is chosen, the program will ignore
only the shots with a proper signal if the hit is outside the target.
Elsewhere the shot score is entered as 0.0.



Ring Digits - The values of the rings are drawn in the target if the
window is big enough for number drawing.



Heart Rate Monitor - It is possible to attach a Heart Rate Sensor
(HRS) to the Sport II and NoptelTrainer. The shooter's heartbeat is
shown in the shooter window and replay windows.



Exercise (group) - A competition or training session in which the
equipment is used can be given an exercise description etc. for
reporting purposes.



Hit sound - Gives a short sound signal for an accepted shot. If
you have a sound card available you can simulate a hit sound from
a *.WAV file. The software contains an example file SHOT.WAV,
but you may replace it with another *.WAV file if you wish.



Zeroing sound - Gives a continuous sound signal for center point
zeroing. This is heard whenever the aiming point is in the
measurement area, and increases in frequency when the aiming
point is on the target.



Heart Beat - If you are using an optional heart rate monitor, the
computer gives a sound signal for observed heartbeats when this
option is selected.

8.3 Statistical calculations
Calculation times, Setup > Statistics…, can be defined in the program
by storing the aiming time, the follow-through time and the time
available for statistical calculation. These calculation times in seconds
are entered as numbers in the entry field.
Settings in the Times group:
The NOS4 software calculates several statistical values for each
individual shot or series. The parameters apply to the three basic
elements of shooting: holding, aiming and triggering. Most of the
parameters are calculated for the statistical time (Statistical), usually
the three seconds before the shot. In addition, Aiming and Followthrough times can be defined to be saved in the shot file. Aiming time
is defined by the time stored in the file (default 4.1 s). The time is the
same as the maximum replay time in the file. A shot repeated
immediately from the memory can be repeated for a longer time.
Follow through time is defined by the time stored in the file after
recording of the hit (default 0.2 s). Statistical time is the time during
which the statistical calculation is carried out (default: 1.2 s).

Figure 8.5 Statistical calculation settings

Settings in the Hit Ring Limits group:
In addition, the software counts for what percentage of the selected
statistical time the aiming was within the fixed result limits. A result limit
corresponds to a normal target ring; in other words result limit 9
corresponds to target ring 9. There are two target limits, a rough Outer
one and a smoother Inner one. At the same time the program also
calculates the time for Holding, which is the time before triggering
during which aiming is continuously inside the holding limits. The hit
ring limits affect the values given to the series in the shots and statistics
windows. The outer and inner ring limits are defined for statistical
purposes as those rings where a certain part of the aiming time is within
the selected COG. The Hold limit is defined by the hit ring used for
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calculating the aim hold time. The X ring can be chosen as the limit for
the inner ring and for the hold limit.
Settings in the Quick Grading group:
Enable Quick Grading -option brings the quick grading indicator lights
on the upper right corner of the shooter’s window. Grading is 3-leveled
by default, but more precise grading can be obtained by setting 5-Level
Grading option on. In addition, Series Grading brings the series
grading indicator lights of all shots of the series on the right edge of the
shooter’s window. The quick grading is based on the selections of
Shooting Position and Skill Level -radio buttons.

8.4 Lead
When shooting at moving targets, lead settings are needed. The lead
settings menu can be chosen from the main menu: Setup > Lead.
Lead settings are activated by checking the Lead Used checkbox.
Lead corrections are applied separately for different directions in the
fields Left and Right. A lead is indicated in the lower left-hand corner
of the shooter display by a red/blue arrow. The brighter-coloured dot
on the arrow represents the direction in which the target is moving.

Figure 8.6 Lead setup for Running Target.

Automatic. The program deduces the direction of the target
automatically from the aiming of the shooter.
Change After Shot. The direction doesn't change until after the shot.
Specific Colors. Hits aimed to the left and right targets are drawn in
different colors. A hit on a target moving from right to left is marked with
blue and hits on a target moving from left to right with red.
The real lead setups are given in both directions, to the left and to the
right. If the reflector is in the same direction as the movement before
the real zeroing point, the sign is negative. In the same manner, if the
reflector is after the zeroing point the sign of the lead is positive. The
direction of the lead may be changed by clicking the Direction icon in
the lower left-hand corner of the shooter window.
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9. Shot and setup files
The program uses the computer hard disk and user’s own Application
Data folder for storing shot and setup files, for e.g.:
<drive>:\Documents and Settings\<user>\Application Data\Noptel\NOS4

Shot files (extension *.PUM) are automatically given a running number
name NOS4___00.PUM, NOS4___01.PUM, etc. If desired the user
can adopt a different system for naming the shot files.
Setup files and default setup files are NOS.NSF, which are loaded
when the program is started in such a way that user-named files with
a *.NSF extension can be loaded either from the command line when
the program starts up or from the File menu.
All file functions open a file window (Fig. 9.1), in which loading, storing
etc. are handled.

Figure 9.1 File Open dialog window
The desired directory and file can be selected either with the mouse or
with TAB and the arrow keys. Open confirms the required function and
closes the window. Cancel closes the window without any action.

9.1 Shot files
Previously fired shots can be checked by loading the file (*.PUM)
containing the shots. Functions associated with shot files are obtained
from the File > Shots menu options.
New creates and starts a new shot file. Open reads shot data from the
selected shot file. Save As copies and saves the shot file with a new
name.
A single shooter can be selected from the active shot file, and this
shooter's shots are then saved in a new shot file. Ignoring the original
number, the shooter's number is set to one in the new file. The original
NOS Application - User's Guide

41

shot file remains unchanged as the active file. The shooter selection
window is opened by selecting Save selected... When the shooter has
been selected, the Save button is pressed to open the file window
where the new shot file name is given.
Each shooters shots can be saved to separate folders by selecting
Save as Separate Files option. In addition, shot files can be merged
as new lanes into current session by selecting Merge option.

Figure 9.2 Shot file converter
Shot files can be converter to text files by using a Shot File Converter
add-on software. Statistical data on all the shots in the current shot file
can be transferred to an ASCII file by selecting Export statistics or to
a XML file by selecting Export As XML. The ASCII file containing the
shot statistics will be named according to the shot file, with the
extension *.STA. The series statistics are stored in the file with the
extension *.SER.
The program stores the last four shot file names. These files are listed
at the end of the menu, where they can be easily accessed by selecting
them from the menu.

9.2 Setup files
Settings associated with the display menus can be stored in a file so
that they can easily be restored the next time the program is used.
Settings can be stored in the default file NOS.NSF or in some other file
named by the user. The setup file extension is *.NSF. If the program
finds a NOS.NSF file in the start-up directory its settings come into
force.
The display setup can be stored by selecting File > Setup in the main
menu. Settings are stored in the default file by selecting Save in the
submenu. If it is desired to save the settings in a file named by the user,
selected Save As, whereupon the display will show the file
management window in which the file can be given a name or stored
under the name of some existing file.
Stored file settings can be used by selecting File > Setup > Open in
the main menu. All the files with the extension NSF are shown in the
window.
42

9. Shot and setup files

10. Multiuser systems
10.1 Extending the system
The system can be extended by means of USB-HUBs, which are
usually available for 4 and 8 users. Extending the system to multiuser
shooting does not require any software update. The NOS4 software
always remains the same.
Figure 10.1 shows a system extended with a 4-port USB-Converter.
The device drivers of the USB-Converter are provided by device
manufacturer.
Optical Unit

Target

Computer

USB-HUB

Figure 10.1 Example of a 4 -user system

10.2 Selecting lanes
In multiuser systems each shooter has his/her own window. In a
situation where the number of shooters exceeds the number of optical
units (lanes/serial ports), a lanes setup is needed. To display the lanes
to shooters, choose Setup > Lanes from the main menu.
A shooter's lane is opened by pointing at his or her name on the
Shooters list and then at the required lane on the Lanes list. By
pressing the Default or Reset button, the default settings of the lanes
can be restored or all lane setups can be removed. With the Display
button only shooters who have their own lane are arranged on the
screen.
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Figure 10.2 Lane selection window

At start-up the program searches the system for optical units, and gives
a lane for each existing optical unit automatically. Optical units installed
in the system can be searched for by pressing the Test Ports button.
This function enables new optical units to be attached after program
start-up.
When you have a multiuser system in use, set the parameter
"NUM_OPTICALUNITS=X" in COM.INI file so that "X" = number of
optical units. Then NOS4 will stop searching for optical units after it has
found the given value of optical units.

10.3 Arranging shooter windows
The shooter windows on the display can be moved and their size
changed so that more windows can be fitted onto the screen, allowing
more specific observing of details. There are several options and shortcut keys in the program, making the arranging of windows fast and
easy.
The options can be found in the Window menu. Tile All (short-cut:
Ctrl-A), Cascade and Rearrange arrange either the shooter windows
or all the windows on the display. A Snapshot of current active shooter
view can copied to Windows Clipboard at any time. Next (Ctrl-N) and
Prev (Ctrl-P) circulate the shooter windows on the display, if not all the
windows are needed at the same time.
In multiuser systems it is necessary to group shooters for displays,
because the number of shooters can exceed the number of optical
parts and lanes. Grouping is done from the main menu: Window >
Group Size and by selecting the required group size, which can be 2,
4, 6 or 8 shooters.
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10.4 Zeroing for a group of shooters
When there are several lanes with active shooters and it would take a
lot of time and computer operations to adjust them all in the ways
defined above, a simpler way is to use the zeroing option for all
shooters. After every shooter has performed the zeroing shots needed,
select Shooting > General zeroing from the main menu. All the
shooters will now be adjusted one by one to the hit COGs of their latest
series. If there are shooters whose COG points are outside the zeroing
area, these will be mentioned in the dialogue window and will have to
be adjusted afterwards.

10.5 Training large groups of shooters
In an 8-shooter lane up to 64 people can shoot with the same program
start-up. The number of lanes can be smaller, but this will not reduce
the number of shooters. This section describes how to implement firing
practice with large groups of shooters, i.e. more shooters than there
are lanes, e.g. eight lanes and nine or more shooters, or just one lane
and two or more shooters. The principle is simply that a shooter
window is created for each shooter, everyone shoots in turn and the
program is told which lane the shooter is using.
When operating with several shooters, the operation is always
performed in the window that is active at that moment. To activate a
display, click the left button of the mouse when the cursor is on the
window. In the shooter window, the title bar should be pressed with the
left button of the mouse, unless you want to open the operating menu
at the same time. The shooter window and the score list window have
their own menus, which are opened with the right button of the mouse.

10.5.1 Shooter name loading and storing
If the group of shooters is practicing for the first time, the names of the
members should be entered on the displays in place of the default
names (Shooter 01, Shooter 02..) The names are given in the Shooter
setup menu. See chapter 7.
When all the names have been put in and the names of the group are
in the shooter list, exit the window using the Close -button. The names
can now be stored in the setup file for use in later practices. With the
Setup Save option of the File menu the names are stored in the default
setup file NOS.NSF. If you want several groups, create a setup file for
each group. The name (e.g. Group 1) can be given by storing the setup
file with the File > Setup > Save as... command.
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Putting in 24 names takes a while, so in order to speed up the shooting
practice you can write and save the names in the setup file the previous
day. When the actual practice starts, you can load the names rapidly
from the setup file.
For all subsequent practices the names saved earlier can be loaded
with the File > Setup > Open option.

10.5.2 Changing lanes
As there are fewer lanes than shooters, it is not possible for everyone
to shoot at the same time. For this reason the shooters are divided into
sub-groups not exceeding the number of lanes. With eight lanes and
24 shooters three groups of eight shooters can be formed.
Correspondingly, if it is desired to use four or six lanes, six or four
groups are formed.
By opening the Setup > Lanes toolbar you can see the placement of
the shooters in lanes. When changing optical units, take care that each
shooter shoots in the lane set for him. Similarly, make sure that each
shooter in the new group has a lane when lanes are changed.

10.5.3 Score list
The program will keep the total score of each shooter during the whole
training period and update the Score list, which contains the scores
and positions of all the shooters.
The program keeps a Score list of the shooters during the competition,
in which they are listed in order from best to worst in terms of their total
score, for example. The score list window (Fig. 10.3) appears on the
display as a default when the program is started, and can be closed
and opened by Wiew and Scores from the main menu or with the
shortcut key ctrl-X.

Figure 10.3 Score list window

The setups concerning the form of the score list and the order of the
list can be found in the setup menu Setup > Score (Fig. 10.4), or by
pressing the right-hand button of the mouse on the score list and
choosing Setup.
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Figure 10.4 Score list setups

The order of scores in the window is one of the following:
1.
2.

3.

4.
5.

Total score - The total score of each shooter defines the order.
This is the default setting.
Total score with X ring - The score is always calculated in
integers. If two shooters achieve the same score, their order will
depend on their X ring shots.
COG (center of gravity) - The score for the series is calculated
by assuming that the center of gravity of shooter´s shots is the
center of the target.
Mean score - The average of all the shots the shooter has shot is
taken; regardless of how many shots each shooter has performed.
Not used - The shooters are not ranked. This setting should be
used when the shooting is done merely for practising purposes
and competition-like situations are to be avoided.

The score can be calculated in integers or in decimals, Decimal
scores. In addition to default fields, the setup menu of the score
window can be used to set the program to display the shooter’s team
(e.g. club, country), the score of the group (shown automatically if the
order is based on the COG) and the score of the total shots and the
best and worst shots.

10.6 Series ranking
To display the series ranking, choose from the main menu: View >
Series Ranking List. A long-term ranking list can be maintained from
series already shot. When a series is completed, the software
compares the results with series shot earlier. If the result is better than
the latest result accepted for the ranking, the shooter's name, the result
and the date are saved in the file GUN__X.RNG, where "X" is the gun.
The ranking list can also be saved in an ASCII file GUN_X.ASC by
pressing the Text file button. The series ranking can be printed by
pressing the Print button. The number of series kept in the ranking (5100) is selected via the Ranking List size field. If you wish to clear the
ranking list press Clear. Note that once cleared, the clearing can´t be
undone.
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11. Wind and ballistics
It is not necessary to use the wind and ballistics settings if the
shooting is normal marksmanship shooting with standard distances.
When the ballistics function is switched on, the zeroing relative to the
basic mode (without this function) alters and the target is no longer
scaled in proportion to distance (in the basic mode the level of difficulty
remains the same regardless of distance). If only wind correction is
selected (without ballistics), zeroing and target scaling operate in the
same way as in the normal training situation.
Ballistic shooting training consists in principle of two stages (Figure
11.1). Aim is taken first at a zeroing target located at a given distance,
say 100 m or 300 m, and then the shooter moves to the desired
shooting distance and goes through the training routine proper.

zeroing target

aiming target
2.

1.
ST-2000
zeroing distance
shooting distance

Figure 11.1 Stages in ballistic shooting training.

11.1 Zeroing
Open the ballistic settings window by selecting Setup in the Main Menu
and then Wind and Ballistics, and define the following settings:



Set ballistics on
Include/Ballistics.

by

placing

a

cross

in

the

box

The corrections for wind are taken into account by selecting
Include/Wind.
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Select the desired cartridge from the list obtained by pressing
Cartridge. The Cartridge file contains full data on the drop
characteristics of bullets and the effects of wind at different
shooting distances. The Cartridge can be defined by means of
a separate Cartridge Editor (CartEdit) if necessary. Cartridge
Editor is found from the Start  Noptel Training Systems
menu.



Select the desired zeroing distance and enter it under
Distance/Zeroing. Set the shooting distance under
Distance/Shooting to be the same as the zeroing distance.



Open the reflector setting/barrel position setting window by
pressing Placing...



Measure the distance between the center points of the barrel
and the optical unit and enter this under Muzzle Distance.
Normally, the attachment is fixed above the barrel rather than
below it, the distance must carry a negative sign.
Place the target with the reflector (prisms) at its center at the
desired zeroing distance and take aim.
It is extremely important that the optical unit is absolutely
vertically below the barrel when shooting with ballistics
included. This can be confirmed by moving the gun horizontally
while aiming at the target after zeroing. If the optical unit has
been attached in the right way, the aiming plot should be a
horizontal line.




11.2 Shooting
Add the additional factors affecting performance over the true shooting
distance to the ballistics settings window, and then begin the actual
training.



The reflector can be moved away from the center of the target
if desired, whereupon its vertical and horizontal deviations from
the center point can be measured as shown in figure 11.3 and
the data entered into the program under Prism place. The
setting can be found in the reflector setting/barrel position
setting window by pressing Placing...



Enter the height difference between the barrel and the target
(slope), under Distance/Slope. The slope can be given in
distance units or in degrees.
Enter the Distance/Shooting and move the target to this
distance.




Enter the wind direction if necessary under Wind/Clock and its
speed under Wind/Speed. Wind direction is indicated in terms
of a clock, taking the line of firing to correspond to 12 o'clock.
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12. Several Targets and Silhouettes
Noptel shooter training system has an option of practicing shooting at
several targets simultaneously: Multi-target. There are two basic ways
to compose a multi-target shooting system: either with one reflector
and several targets or with several reflectors and several targets. The
numbers of targets and reflectors may be different.

12.1 Defining several targets
Before shooting, the target coordinates must be defined in the setup,
or else the settings can be loaded from the multi-target file (*.MTE).
The settings are given in the Multi-target setup window (Figure 12.1),
which is opened by selecting Setup > Multi-target. Predefined settings
can be loaded from the file by pressing the Open button.
Correspondingly, the settings can be saved using the Save As button.
The following settings are needed when defining multi-target shooting:

Figure 12.1 Multi-target setup (Biathlon, prone)
Targets

The group Targets has fields for the number of targets (1...5), the size
of the visible area in millimeters and the horizontal and vertical
coordinates of each target.
Target Order
The target, which the shooter is to aim at, can be selected either randomly by the shooter or in sequential order by the computer. The target
is selected by the shooter when the target order is Random, where
upon a gray square is seen around the selected target. The target can
be altered by pressing the SPACE bar when the shooter’s window is
active and the optical unit is on. Note that the first press of the SPACE
bar turns the optical unit on if it is not yet on. The target order may be
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also either Ascending or Descending. In such cases the target
changes automatically after each shot. In ascending mode the first shot
is aimed at target number one (usually on the far left) and in
descending mode it is aimed at the last one (usually on the far right).
The Ascending and Descending modes are used in Rapid Fire Pistol
shooting, for example.
Options


Multi-target Enabled - multi-target settings are used while
shooting.



Disabled when Hit - a target which has been hit ‘disappears’ for
the rest of the series and any further hits on this target are scored
as misses (score 0.0). This option is used in biathlon shooting, for
example.



Single Reflector - this option must be on when only one reflector
is used. Note! The reflector must be placed on the coordinate 0.0



Zooming Mode - Only the selected target is zoomed in the
shooter’s window.



Target Adjust - Mouse Zeroing usually affects all targets. If this
option is on, the zeroing changes only the position of the selected
target.



Silhouette - the silhouette of the file is drawn in the shooter’s window.



Rings On Target - the rings of the target selected are drawn on
the silhouette used.

12.2 Shooting at silhouettes
The traditional ring target may be replaced with a simple silhouette and
the desired number of reflectors attached to this. The reflector
positions must be measured accurately, and if several reflectors are
used, special care has to be taken that they are far enough apart,
depending on the shooting distance and the measurement area of the
optical unit.
The silhouette is shown on the computer screen by loading the
silhouette file, extension *.FIG. Silhouettes can be created by opening
a optional add-on editor software: Setup > Silhouette Editor. In
addition to the silhouette figure, the file also contains the hit areas,
colors and the hit values of the silhouette. Note: Silhouette Editor has
to be installed separately before opening it from the main menu.
Silhouette shooting is activated by loading a silhouette figure in the
shooter window instead of a circular target. First check the following
boxes: Multi-target enabled, Single reflector and Silhouette. After
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this, select silhouette from the list. Silhouette becomes visible in the
shooter window after quitting the setup window.
It is generally necessary to create a new gun with the GunEdit
program, in which the used shooting distance and caliber will have to
be defined. Please note, when using Silhouettes, the statistical
information cannot be fully exploited.

12.3 Scaling the target positions
If there is inaccuracy in the ratio of the shooting distance to the target
positions, this can be remedied by scaling the target positions. This is
done as follows:






Adjust in the zeroing mode to the middle of the target area
Shoot at the leftmost target
Open the shooter's operating menu (click right mouse button)
Open the zeroing menu by selecting Zeroing > Scale targets.
Point at the hit with the mouse and press mouse left button

This way the program scales all targets to correspond to the shooting
distance used in relation to the shooter´s target. Note that the degree
of difficulty of a single target stays the same. If the scaling is large,
the program will comment on this and either distance will have to be
changed or the places of targets will have to be fixed numerically.

12.4 Adjusting rotation
The optical unit should be attached to the gun in a way that it is
positioned horizontally while shooting. In multitarget and moving target
shooting rotation of the optical unit can cause difficulties. Rotation
error can be seen after zeroing of shots which remains below the
middle level on one side of the target and correspondingly rises above
the middle level on the other side. Rotation can be corrected in the
following manner:



Shoot two sequential shots at the outermost spots in zeroing mode
Set shooter´s operating > Zeroing > Adjust rotation.

Please note; after adjustment of rotation, the zeroing of the centerpoint
usually changes, so the centerpoint must be zeroed again. If a
difference is observed in the relation of the shooting distance to the
positions of the targets, this can still be corrected by scaling the latter.
If the optical unit cannot be attached to the gun so that it is horizontally
above or below the barrel, it can be attached in some other way. Just
give the program the rotation of the optical unit in the Application
Settings form using the Device Mounting setting.
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13. Special shooting settings
The program includes a variety of special shooting modes. When there
are at least two shooters it is possible to hold a Shoot-off competition,
and if you are interested in shooting as fast as possible there is a Rapid
Shooting mode. The Automatic fire mode can be used when
practicing with automatic firearms for e.g. assault rifle. Select the
desired mode, set desired options and press the Start button.

Figure 13.1 Shooting modes

13.1 Shoot-off competition
Shoot-off is a simple competition mode in which shots are taken
alternatively and the shooter with the best hit score after each shot gets
a point (indicated by a little cup in the bottom right corner of the
window). If there are two shooters with same score no one gets a point.
The shooter who reaches a predefined number of points first wins the
competition. The default value for this number of points is four.
When a winner has been found, shooting stops automatically (the
optical unit transmitters are switched off). To start a new competition
select Shooting and Start or simply press the shortcut key ctrl-L.
To make a Shoot-off competition more exciting you can shoot against
time. A time limit (e.g. 45 seconds) is placed on each shot, and if the
shooter fails to shoot in that time his opponent gets a point.
Please note that if there are two competing shooters it will take a
maximum seven shots to win a competition of 4 points, assuming that
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there are no shots with the same scores (a draw), but if there are four
shooters it may take 13 shots to find a winner. The maximum number
of shots managed by the program is 32.

13.2 Rapid shooting
A little time is needed between the shots in the basic shooting mode to
calculate statistics, update the screen and run the optical unit start-up
logic. This delay can be reduced by selecting the Rapid shooting
mode, in which the Score list is not updated and the optical unit is not
shut off until the series has been completed. The hit is calculated and
displayed in the usual manner. In this way it is possible to take about
two shots a second. Even faster shooting is supported if the shooter
window is closed so there is no need to update it.

13.3 Automatic fire
The automatic fire feature can be used when practicing with automatic
firearms for e.g. assault rifle. In this shooting mode the first shot is
recorded normally and gun orientation path measurement continues
during so called follow-through period. Based on this measurement
data additional hit points are recorded according to given series size
and rate of fire. The first shot is tracked, scored and analysed normally.
The additional shots are added to the series score if they hit the target.
In the Shooting Modes first select Automatic fire -option in the Modes
group. After the selection of the shooting mode, the Series Size and
Rate of fire (shots/min) can be set. The value set for series size
determines the time of the follow-through period and the rate of fire
determines the time interval between the generated shots. The range
of possible values for Series Size is 2-6 shots. The value for rate of
automatic fire has to be between 200-1200 shots per one minute.
When using automatic fire feature the statistics for individual shots are
not available. With automatic fire feature the silhouette figures can be
used, if needed.

13.4 Practicing with the sound
To learn to know the right aiming picture is one of the most important
goals of aiming practice. The NOS4 application has an option to
practice aiming with a sound signal, which facilitates this. When the
Sound Signal practicing mode is switched on and the shooter's window
has been activated, the shooter aims as usual. The computer will give
a sound signal when the shooter is aiming inside the defined hit limit.
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By listening to the sound the shooter will learn to know when the aiming
picture is correct.
The hit limit for the sound signal is defined by the shooter's holding
ability, so that a poor or good hold won't make aiming practice any
harder or easier. It is possible to set the sound signal function in
reverse mode, so that the computer will give a sound signal when the
aim is outside the limit. This may be useful if the sound signal disturbs
the shooter's concentration.
The sound signal is switched on in the Practicing Modes window of
the Options menu, by selecting Sound on. To set the reverse mode
on, turn on Sound while beyond limit. The hit limit is given in the
Aiming sound limit field by typing or using the spinning arrows. The
X ring can be the aiming sound limit.

13.5 Color setup
Pressing the Colors button in the General settings window opens the
colors setup window. Lines group settings and Line width selection
affect the colors and line widths in the aiming tracks display. Target
group settings affect the colors of the target and hit points. The color
settings are changed by clicking the desired color and selecting a new
color in the Color window.

13.6 Units
The units included in settings, e.g. distances, can be input as SI-based
units (metric) or in yards, feet and inches as in the United States. The
units are chosen in the Setup menu item Units. The shooting distance
unit (used only with ballistic settings) is selected separately in meters
or yards. All the other units (offsets, group diameters, wind effects) are
selected either in SI or US system units.

13.7 Timer
When using the NOS4 application, the time used for shooting can be
measured or limited by a specific timer. The timer is put on the display
from main menu View > Timer. The buttons on the left-hand side are
used to operate the timer. With these you can start and stop the timer,
set the previous time again and change the display into a clock or a
timer. The timer can be preset with the buttons on the right-hand side.
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14. About reflectors
Noptel's ST-2000 product family employs a measurement method
based on prism technology, which enables several shooters to shoot
at the same target simultaneously. The target has a reflector attached
to it, from which an infrared light beam is reflected back to the optical
unit that sent it.
The reflector is selected on the basis of the operating range,
atmospheric conditions, required accuracy and the optical unit used. A
target with reflectors can be placed freely almost anywhere, and the
level of difficulty remains the same independent of distance.
In general:


A target with a sticker reflector is used when shooting at short
range (approx. 5 ..10).



A target with one or more single prisms is used when shooting in
the middle range (approx. 25 ..100 m.).



A target with one or more quad prisms is used when shooting at
long range (hundreds of meters ).

The reflector is attached to the normal target. The following table
presents the suitable reflectors at different distances for different
optical units.
Table 14.1 Reflectors for different optical units at different training distances.
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Distance

MilTrainer II

Sport II

5m

-RangeTrainer

DG 7 cm2

2

DG 50 cm

NoptelTrainer
DG 7 cm2
2

DG 50 cm2

10 m

DG 7 cm

50 m

P38

4P38

4P38

100 m

4P38

-

-

150 m

4P38

-

-

300 m

4x4P38

-

-

Explanations:

Product number:

DG - Sticker reflector
P38 - Single prism
4P38 - Quad prism

K-106
K-101
K-102
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14.1 Measurement accuracy
The optical unit is calibrated in the factory, so that there is no need for
separate calibration. Its accuracy is set with CEP values. Under very
harsh conditions the accuracy of the optical unit can be improved with
the LAM and DOUBLE parameters (Applications Settings / NOS.INI).
When shooting at long distances the turbulence weakens the
measuring accuracy. The accuracy can be fixed by increasing the
number of prism reflectors and placing them in a group on the target.

14.2 Shooting with real bullets
When shooting with real bullets (smallbore rifle, 0.22”) the reflector on
the target must be moved away from the center point, e.g. to one
corner. In this case the optical unit must be zeroed again. If there is
only one reflector (prism) and it is placed in the corner of the target.
The fact that the center point of the target and the reflector are not the
same can cause rotation errors if the gun's rotation angle changes
between shots.
The fact that the optical unit is not measuring "bullet holes in the target"
must be noted. When this is considered, it is obvious that a bullet hole
in the target and the hit point measured by the optical unit are not
exactly the same with every shot. However, when shooting longer
series, the results correspond excellently. The scatter of the hits
measured by the optical unit is almost always smaller than the
scattering of bullet holes in the target when measuring conditions are
acceptable.
Shooting training with Noptel’s equipment is totally safe and
harmless. You must still always keep in mind the safety precautions
for handling guns, especially when changing from optical unit training
to shooting with real bullets. All guns should be handled as if they were
loaded.

14.3 Position of the reflector (prism)
The reflector can be placed in several ways depending on the
practicing situation.
Generally the following rules of thumb are in use:



Reflectors (prisms) must be positioned as close one to another as
the shooting style allows.
The more reflectors in use, the less interference from turbulence.

Some +/- points about the position of the reflector are presented below.
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1

+
+
-

Typical, natural location for a reflector.
No canting error exists.
Shooting with real bullets is not possible
2

+
+
-

Possible to use real bullets
Free choice of reflector position
Centre of reflector arrangement does not coincide with the centre
of the target
 canting (rotation) error, if the canting angle alters between shots.
3

+
+
-

Possible to use real bullets
No canting error
Distance between prisms must be less than the measurement
area of the optical unit.
Turbulent conditions (e.g. strong sunlight) reduce accuracy.
4

+ Possible to use real bullets
+ Effect of turbulence on accuracy is less than with two reflectors
- The effective size of the reflector reduces the measurement area
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15. Additional functions
15.1 Diagnostics and logger
The operation of the system may be checked via the main menu: View
> Diagnostics. Especially the number of missed samples (Timeouts,
SkipS) and serial traffic errors (SkipB, GhkErr) should be observed.
If these figures increase rapidly you may want to consider the
procedures described in this chapter. Note that the errors may also be
due to the capacity and speed of the PC.
The Diagnostics window can be opened from the main menu via View
> Diagnostics or using a short-cut key combination ctrl-D.

Figure 15.1 Diagnostics window

Information viewed in the Diagnostics window depends on the device
used. The counter information can be reset by pressing the Reset
button.
To display the log window, choose from the main menu: View >
Logger

Figure 15.2 Logger window

The log window provides additional information about systems
behaviour for identifying possible faults. Log information is saved
automatically in the “LOGGERX.LOG” files on the hard disk.
The information in a log file is always in English and is meant to restore
the score data, e.g. in cases of power shut downs.
In addition, the application keeps a SHOTS.LOG file, where data on
the shots is stored, such as date, time and score. The file is in ASCII
form, so it can be used in reporting and follow-up of practice sessions.
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